Commit 048e6bcd authored by Denis Khachko's avatar Denis Khachko

Testing programs.

parent b825110f

Too many changes to show.

To preserve performance only 1000 of 1000+ files are displayed.
......@@ -94,8 +94,9 @@ QString IsometricRobotModule::initialize(const QStringList &configurationParamet
if (!configurationParameters.contains("tablesOnly")) {
_model = new Robot25D::RobotModel;
bool hasGui=true;
#ifdef Q_OS_LINUX
bool hasGui = 0 != getenv("DISPLAY");
hasGui = 0 != getenv("DISPLAY");
#endif
if (hasGui) {
createGui();
......

алг
нач
алг
нач
кон
кон
использовать Робот
если
то
все
выбор
при
все
|использовать Робот
нач
кон
алг
нач
надо
кон
|использовать Робот
кон
исп ввв
нач
кон
алг
нач
сим d
сим таб q[1:2]
лог таб w[1:2]
d:=q
кон
алг
нач
лит d
лог таб q[1:2]
лог таб w[1:2]
d:=2.2
кон
алг
нач
лит d
лог таб q[1:2]
лог таб w[1:2]
w:=q
кон
алг
нач
лит d
лог таб q[1:2]
лог таб w[1:2]
знач:=1
кон
алг
нач
вывод "Вырезка"
лит d
лог таб q[1:2]
лог таб w[1:2]
d[2+длин("222"):2]:="3"
кон