Commit da347335 authored by Victor Yacovlev's avatar Victor Yacovlev

Travis CI dist update to 16.04

parent 4fd1405e
# TODO Travis CI now supports only Ubuntu 12.04 and 14.04,
# which are TOO old for us. Wait for 'xenial' support or
# install Qt >= 5.3 and CMake >= 3.0 from some PPA
language: cpp
compiler: gcc
dist: xenial
addons:
apt:
packages:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment